eWolke Unterbruch
Incident Report for anykey Status
Resolved
Das Problem wurde behoben. Die eWolke wird für den Rest des Tages verstärk monitoriert.
Für den entstandenen Ärger bitten wir um Entschuldigung.
Posted May 27, 2020 - 09:41 CEST
Investigating
Aktuell ist der eWolke Dienst leider unterbrochen.

Unser Team ist daran, die Ursache der Störung herauszufinden und eine Lösung zu implementieren. Sobald wir mehr über die Länge des Unterbruchs wissen, werden wir Sie wieder informieren.
Posted May 27, 2020 - 07:57 CEST
This incident affected: eWolke (eWolke.ch).