Backup1 offline
Incident Report for anykey Status
Resolved
Backup1 läuft wieder normal. Die gestrigen Anpassungen haben die Konflikte gelöst.
Posted May 22, 2020 - 10:03 CEST
Identified
Ein Teil der Geräte hat immer noch Verbindungsprobleme. Wir sind daran Lösungen zu implementieren.
Posted May 22, 2020 - 06:32 CEST
Investigating
Die CloudBackup Destination Backup1 ist aktuell offline. Wir arbeiten an einer Lösung des Problems.
Posted May 21, 2020 - 13:41 CEST
This incident affected: Cloud Backup (backup1.anykeyit.ch).