eWolke verlangsamt
Incident Report for anykey Status
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 21:31 CET
Identified
Aktuell haben wir mit den Schulschliessungen eine Ausnahmesituation. Viele Schulen sind daran Ihre Arbeitsabläufe für die Fernschulung einzurichten. Dadurch entsteht sehr viel Datenverkehr welcher die eWolke belastet und verlangsamt. Wir sind daran die Leistung der eWolke zu optimieren und hoffen, dass unsere Massnahmen fruchten.
Posted Mar 24, 2020 - 10:27 CET
This incident affected: eWolke (eWolke.ch).